Partial Degradation of Authentication for CE Netsuite Family US and EU Environments
Incident Report for Cloud Elements
Resolved
Netsuite elements are no longer failing and we are observing normal behavior in corresponding logs. Marking issue is as resolved.
Posted Jul 12, 2023 - 08:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 07:40 MDT
Identified
Few instances of Cloud Elements Netsuite family elements on US and EU prod started to fail with authentication issues. We have identified the cause and are actively working on a potential solution at the moment.
Posted Jul 12, 2023 - 04:13 MDT
This incident affected: US Production (Elements, Events, Formulas) and EU Production (Elements, Events, Formulas).