US-Production: G2C environment is down

Incident Report for Cloud Elements

Resolved

This incident has been resolved. New certificate installed, and verified as working now.
Posted May 10, 2023 - 09:52 MDT

Monitoring

Certificate has been updated, and we are monitoring if the issue is resolved with this fix.
Posted May 10, 2023 - 09:51 MDT

Identified

The issue has been identified as certificate related.
Posted May 10, 2023 - 09:50 MDT

Investigating

Team is the investigating issue, and looking to provide a resolution as quickly as possible.
Posted May 10, 2023 - 08:48 MDT