Cloud Elements US Prod Is Down
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 23:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2022 - 23:50 MDT
Investigating
Teams are currently investigating this issue.
Posted Jul 09, 2022 - 23:22 MDT
This incident affected: US Production (Elements, Events, Formulas, Platform, User Interface).