Elevated platform latencies and error rate
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 15:11 MDT
Monitoring
We have implemented a fix and are monitoring for service health.
Posted Sep 28, 2022 - 14:40 MDT
Identified
AWS is reporting service degradation upstream of our services
Posted Sep 28, 2022 - 11:53 MDT
Investigating
Due to an upstream issue, we are experiencing elevated error rates and latencies.
Posted Sep 28, 2022 - 11:37 MDT
This incident affected: US Production (Platform).