Degredation in EU Prod

Incident Report for Cloud Elements

Resolved

This incident has been resolved.
Posted Dec 02, 2022 - 08:02 MST

Investigating

We were experiencing degradation of our EU Production Environment from 03:40 PM - 4:10 PM IST. 5XX error rates increased. We are investigating the issue for RCA.
Posted Dec 02, 2022 - 04:27 MST
This incident affected: EU Production (Platform).