Delayed Formula Executions on US Prod

Incident Report for Cloud Elements

Resolved

Hot fix was deployed and queued formulas have all been executed. Latency has been resolved and formulas should execute at a normal rate.
Posted Nov 17, 2022 - 18:55 MST

Update

Continuing to catch up on queued formulas, number of queued executions steadily declining.
Posted Nov 17, 2022 - 10:47 MST

Monitoring

Updating status
Posted Nov 17, 2022 - 09:58 MST

Update

We have performed corrective actions and the formula queue is beginning to recover.
Posted Nov 17, 2022 - 09:58 MST

Identified

We are currently experiencing delayed formula executions and latency on US Prod and are currently working to mitigate.
Posted Nov 17, 2022 - 09:15 MST
This incident affected: US Production (Formulas).