Cloud Elements US Prod Is Down
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 05:16 MST
Monitoring
Platform is now stable, we will be monitoring the situation.
Posted Mar 07, 2022 - 03:04 MST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2022 - 02:53 MST
Investigating
Our engineering team is aware of the issue and is working to address the issue.
Posted Mar 07, 2022 - 02:51 MST
This incident affected: US Production (Elements, Events, Formulas, Platform, User Interface).