Degradation in EU PROD
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 05:55 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 04:55 MST
Investigating
Degradation of EU PROD env started at 4:20 PM IST. Team is investigating the issue.
Posted Dec 07, 2022 - 04:14 MST
This incident affected: EU Production (Platform).