CloudElements Support Portal(Zendesk) under Maintenance
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 04:43 MST
Identified
We are working with Zendesk team to resolve the issue.
Posted Feb 14, 2022 - 01:18 MST
Investigating
CloudElements support portal (Zendesk) is currently experiencing issues so, expect a delay in response to any queries raised.
Apologies for the inconvenience caused and we are actively working with Zendesk to resolve the issue as soon as possible .
Posted Feb 14, 2022 - 00:34 MST
This incident affected: CE Support (CE Support Portal).