Formula and Event Processing Delay
Incident Report for Cloud Elements
Resolved
After monitoring the solution implemented and deployed, we hereby confirm that the issue has been properly addressed.
Posted 4 months ago. Jul 12, 2018 - 17:15 MDT
Monitoring
We have identified the root cause of the issue and all new events and formulas will be played as normal. All the events caught during the partial outrage will be resumed accordingly, however, a small number of formula executions taking place between 1:28 pm MDT and 2:18 pm MDT will have to be replayed.
Posted 4 months ago. Jul 12, 2018 - 14:58 MDT
Investigating
Starting at 1:28 pm MDT, Cloud Elements platform stopped processing all events and formula executions. All formulas running under Cloud Elements V3 engine are affected and are not currently triggering executions. We are currently investigating this issue.
Posted 4 months ago. Jul 12, 2018 - 13:57 MDT
This incident affected: US Production.