Formula Performance Degradation in Production
Incident Report for Cloud Elements
Resolved
This issue has been resolved and performance is restored.
Posted 8 months ago. Jan 26, 2018 - 19:40 MST
Identified
There is currently a performance degradation occurring in the Production environment, in particular on Formula Average Execution Delay. The root cause has been identified and the fix is currently in progress.
Posted 8 months ago. Jan 26, 2018 - 15:12 MST