Platform Outage
Incident Report for Cloud Elements
Resolved
This outage occurred due to a configuration change deployed to our ingress gateways causing routing issues to our services. The issue has been identified and changes made to restore service. As noted previously events and formulas executions were queued and will recover from state. No data loss occurred.
Posted Apr 30, 2020 - 18:02 MDT
Monitoring
Functionality has been restored and we are actively monitoring for any ongoing impacts.

The Operations team is in the process of root cause analysis and we'll provide an update once that is complete.
Posted Apr 30, 2020 - 16:37 MDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 16:33 MDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 16:33 MDT
Investigating
The Cloud Elements service became unavailable between 15:52 pm and 16:11 pm MT. All synchronous API calls were unavailable during this period, but events and formulas executions were queued and will recover from state. No data loss occurred.
Posted Apr 30, 2020 - 16:31 MDT
This incident affected: EU Production (Elements, Events, Formulas, Platform, User Interface), US Production (Elements, Events, Formulas, Platform, User Interface), and Staging (Elements, Events, Formulas, Platform, User Interface).