US Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 19:45 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2020 - 18:04 MDT
Monitoring
The US-Production environment became unavailable between 17:24 pm and 17:49 MT. All synchronous API calls were unavailable during this period, but events and formulas executions were queued and will recover from state. No data loss occurred. This incident is currently being monitored.
Posted Oct 05, 2020 - 17:30 MDT
This incident affected: US Production (Platform).