US Production - Formula Processing Degradation
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 12:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 06:58 MDT
Identified
We are experiencing formulas execution degradation and are investigating the root cause.
Posted Jul 30, 2020 - 00:23 MDT
This incident affected: US Production (Formulas), APAC Production (Formulas), EU Production (Formulas), and Staging (Formulas).