Degraded scheduled jobs in US Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 13, 2019 - 11:26 MDT
Monitoring
We have tentatively resolved the bulk job issue and are monitoring the results.
Posted 2 months ago. Jul 13, 2019 - 09:17 MDT
Identified
Starting from 5 AM MT today, we are experiencing scheduled jobs degradation in US Production. We are actively working on recovering the situation.
Posted 2 months ago. Jul 13, 2019 - 06:49 MDT
This incident affected: US Production.