Degraded Performance in US Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved. All v3 formula executions initiated prior to this incident have resumed or have finished executing.
Posted 10 months ago. Sep 14, 2018 - 13:33 MDT
Update
Our US Production environment seems to have returned to normal performance. We are continuing to process v3 formula executions that were initiated prior to the incident. We are continuing to monitor for any further issues.
Posted 10 months ago. Sep 14, 2018 - 11:07 MDT
Monitoring
Polling and v3 formula executions are now operating properly. We are working to fulfill some items remaining in the queue for v3 formulas. Another update will be provided when that is complete.
Posted 10 months ago. Sep 14, 2018 - 06:16 MDT
Investigating
Polling and v3 formula executions are experiencing degraded performance. We are investigating this issue.
Posted 10 months ago. Sep 14, 2018 - 05:56 MDT
This incident affected: US Production.