EU Production Issues
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 30 days ago. Jul 19, 2018 - 13:14 MDT
Monitoring
We have resolved this issue and will continue to monitor to ensure all API calls remain operational.
Posted 30 days ago. Jul 19, 2018 - 10:57 MDT
Investigating
We are currently experiencing an issue in our EU Production environment that is affecting all API calls. We are actively investigating and working on a resolution.
Posted 30 days ago. Jul 19, 2018 - 10:45 MDT
This incident affected: EU Production.