Degraded Performance in EU Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 16:05 MDT
Monitoring
The problem has been identified, a fix implemented, and we are monitoring to ensure nominal performance.
Posted Aug 11, 2020 - 13:44 MDT
Investigating
We are experiencing degraded performance in EU Production and are actively investigating.
Posted Aug 11, 2020 - 09:20 MDT
This incident affected: EU Production (Platform, User Interface).