Formula Execution Delays
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 01, 2017 - 14:54 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 01, 2017 - 12:57 MDT
Investigating
We are currently seeing some delays in formula executions and are actively investigating.
Posted 11 months ago. Nov 01, 2017 - 11:53 MDT