Element Instance Data Corruption
Incident Report for Cloud Elements
Resolved
This incident has been resolved. Any customer specific issues will be worked on through support tickets.
Posted Jan 16, 2020 - 00:45 MST
Monitoring
Following the investigation made by our engineering team, we have identified that
only a small set of customers who were using custom and basic authentication type instances were impacted. We have updated the instances' configuration on all the affected instances and enabled them. We are monitoring the situation closely.
Posted Jan 15, 2020 - 09:38 MST
Update
We are continuing to work on a fix for this issue and there are a few steps left until the fix will be completed. The database has been restored, so the next step we will perform is to update the instances' configuration. We will keep you updated on the progress.
Posted Jan 15, 2020 - 04:21 MST
Identified
Cloud Elements has identified data corruption on several element instances in US Production, EU Production and Staging. We are actively working on a restore of the data for these affected instances and in the meantime, any affected instances may throw an error message during API calls and will not poll or receive events. After the restore of the data, instances will be restored but must be re-authenticated.

We will update the status page with current status at 10am UTC.
Posted Jan 14, 2020 - 20:58 MST
This incident affected: Staging (Elements), US Production (Elements), and EU Production (Elements).