Formula and Event Processing Delay
Incident Report for Cloud Elements
Resolved
All new events and formulas will be played as normal. Events and formulas that would have been caused or triggered by polling during the gap (12:00PM MDT - 11:30PM MDT) will be replayed. However, events and formulas triggered by webhooks during this period are still under investigation for remedy.
Posted about 2 months ago. Jun 30, 2018 - 00:12 MDT
Update
We are still investigating this issue. We will continue to post updates to this status page.
Posted about 2 months ago. Jun 29, 2018 - 18:44 MDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jun 29, 2018 - 14:40 MDT
Investigating
Starting at 12:14pm MDT, the Cloud Elements platform has been experiencing delays in the processing of all events. All formulas are also affected and are not currently triggering executions. We are currently investigating this issue.
Posted about 2 months ago. Jun 29, 2018 - 13:21 MDT
This incident affected: US Production.