Degraded Performance in EU Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 17:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2020 - 15:12 MDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 10:32 MDT
Investigating
We are experiencing degraded performance in EU Production and are actively investigating.
Posted Aug 12, 2020 - 09:27 MDT
This incident affected: EU Production (Platform, User Interface).