US Production Polling Events Temporarily Unavailable
Incident Report for Cloud Elements
Resolved
After monitoring the solution we can confirm that the issue has been properly addressed and resolved.
Posted 10 months ago. Aug 13, 2018 - 15:05 MDT
Monitoring
We have identified the root cause of the issue. All polling events with be resumed from their last poll point and no data will be lost.
Posted 10 months ago. Aug 13, 2018 - 14:20 MDT
Investigating
We are currently investigating an issue with event pollers not being executed. This page will be updated when a root cause is identified.
Posted 10 months ago. Aug 13, 2018 - 14:06 MDT
This incident affected: US Production.