Polling Events Issue
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 3 months ago. May 18, 2018 - 07:43 MDT
Monitoring
At around 1:45 am MST our engineering team identified an issue related to the polling of events. The polling engine was unstable/unresponsive for about 1h15m from the time the issue took place.
According to the information gathered, there should not have been any missed events on polling since the engine will capture all the events pending once the service came back up to a responsive/stable status.
Posted 3 months ago. May 18, 2018 - 03:00 MDT
This incident affected: US Production.