G2C Production Restart
Incident Report for Cloud Elements
Resolved
Restart has been completed, and the G2C server is running at full capacity and security.
Posted 6 months ago. May 18, 2018 - 17:28 MDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. May 18, 2018 - 13:05 MDT
Monitoring
At 1:20pm MDT, we will be restarting the production G2C server as part of our ongoing PCI compliance measures. There may be a minor (20-30 second) outage. Once the system is restored, G2C connections will automatically restore; no additional action is necessary.
Posted 6 months ago. May 18, 2018 - 13:04 MDT
This incident affected: US Production.