EU Production Environment Outage
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 18, 2019 - 11:09 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 18, 2019 - 10:41 MDT
Investigating
We are currently seeing issues with our EU Production Environment and are actively working on restoring the environment.
Posted 3 months ago. Apr 18, 2019 - 09:52 MDT
This incident affected: EU Production.