Production formula step execution logs processing degradation
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 07:09 MDT
Monitoring
We are experiencing formula step execution logs process degradation. A fix has been implemented and we are monitoring.
Posted Jul 24, 2021 - 19:00 MDT
This incident affected: EU Production (Formulas).