US Production Degraded Performance: Bulk Callback and Polling
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 19, 2018 - 14:26 MST
Monitoring
Polling and Bulk Callback functionality has returned to normal.
Posted 6 months ago. Nov 19, 2018 - 10:52 MST
Investigating
We are currently experiencing some degraded performance in relation to our bulk callback and polling functionalities in US Production. We are actively investigating this issue.
Posted 6 months ago. Nov 19, 2018 - 09:31 MST
This incident affected: US Production.