Service Degradation
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 13:21 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2019 - 13:21 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 12:11 MST
Investigating
We are currently experiencing some service degradation in our Staging environment and are actively investigating the issue.
Posted Dec 16, 2019 - 11:40 MST