US Production Partial Outage
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 5 months ago. May 20, 2019 - 16:20 MDT
Monitoring
A fix has been implemented and we are monitoring the results. The impact of this issue was platform-wide degradation of the UI and APIs, but there was no loss of data.
Posted 5 months ago. May 20, 2019 - 15:39 MDT
Investigating
We are currently investigating a partial outage in US Production.
Posted 5 months ago. May 20, 2019 - 15:18 MDT
This incident affected: US Production.