All Systems Operational
US Production Operational
Elements Operational
Events Operational
Formulas Operational
Platform Operational
User Interface Operational
EU Production Operational
Elements Operational
Events Operational
Formulas Operational
Platform Operational
User Interface Operational
APAC Production Operational
Elements Operational
Events Operational
Formulas Operational
Platform Operational
User Interface Operational
Staging Operational
Elements Operational
Events Operational
Formulas Operational
Platform Operational
User Interface Operational
CE Support Operational
90 days ago
100.0 % uptime
Today
CE Support Portal ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
US Production | API Throughput
Fetching
EU Production | API Throughput
Fetching
APAC Production | API throughput
Fetching
Staging | API Throughput
Fetching
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Resolved - During a regular maintenance task, we introduced a configuration change that was incompatible, resulting in the failure of formula executions.

Formulas were impacted for about ~2 hours between 7:20 AM UTC to 9:15 AM UTC. Our team promptly identified and addressed the issue via a hotfix patch and formulas are back to working state.

Mar 21, 04:02 MDT
Investigating - We’re presently encountering a problem with formulas across all our environments. Our team is actively investigating and will ensure to provide updates as they become available.
Mar 21, 02:54 MDT
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.