Degraded Performance in EU Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 17:34 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 14:57 MDT
Investigating
We are experiencing degraded performance in EU Production and are actively investigating
Posted Aug 25, 2020 - 14:17 MDT
This incident affected: EU Production (Platform).