Webhook Delivery Delay
Incident Report for Cloud Elements
Resolved
After further investigation no significant delays were recorded for web hooks. Please consider this issue closed.
Posted 11 months ago. Nov 03, 2017 - 00:51 MDT
Investigating
We are currently experiencing a delay in Webhook delivery and are actively investigating.
Posted 11 months ago. Nov 02, 2017 - 22:47 MDT