Eloqua Authentication Issues
Incident Report for Cloud Elements
Resolved
Eloqua has resolved their SSL Certificate Issue so all Eloqua instances should now be able to authenticate. If you have an affected instance, you may need to delete the instance and create new or reauthenticate the instance.
Posted 6 months ago. Mar 12, 2018 - 12:44 MDT
Identified
This issue is related to an invalid SSL certificate at the oauth endpoint used for the authentication of Eloqua. We have contacted Oracle Support and are working to get this resolved as soon as possible. We will provide further updates as we have it.
Posted 6 months ago. Mar 11, 2018 - 21:07 MDT
Investigating
The Eloqua Element is currently experiencing issues authenticating and re-authenticating. We are currently working with Eloqua support to resolve this issue.
Posted 6 months ago. Mar 11, 2018 - 17:35 MDT