Degraded ability in processing events and formulas
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 03, 2019 - 07:49 MDT
Monitoring
Formula and event executions were degraded last night due to a server issue. The issue is resolved, and they are back to processing normally, but some slowness/lag might still be encountered as we work through the execution backlog. This may affect formulas, webhooks, and/or polling events.
Posted 14 days ago. Jul 03, 2019 - 06:43 MDT
This incident affected: US Production.