Formula and Polling Interruption
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 12, 2019 - 05:55 MST
Monitoring
Around 2:30am MT 01/12/2018, we experienced service degradation with our formula execution service. Event polling was delayed and some formula executions that were in-flight at the time of the failure were terminated. After the service was recovered, event polling was resumed and the terminated formula executions were retried. The issue is now fully resolved.
Posted 2 months ago. Jan 12, 2019 - 05:17 MST
This incident affected: US Production.