Degraded Event Processing - US Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved. The event processing and formula execution functionality are now restored.
Posted Jun 12, 2019 - 14:30 MDT
Monitoring
This incident was initially posted at 9:03 AM MDT in the changelog but this status page will be used to maintain updates of the monitored issue.
Event processing has been reestablished in US Production Environment. The service was recovered and we are working to fulfill the items remaining in the queue. Another update will be provided when that is complete..
Posted Jun 12, 2019 - 11:21 MDT
This incident affected: US Production.