Staging Platform Latency
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 07:05 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 00:02 MDT
Investigating
The Cloud Elements staging environment is experiencing a partial outage and we are investigating the issue
Posted Sep 10, 2020 - 08:58 MDT
Monitoring
We have been experiencing intermittent platform latency issues today in US Staging. A fix has been implemented and we are actively monitoring the results.
Posted Sep 10, 2020 - 07:21 MDT
This incident affected: Staging (Elements, Events, Formulas, Platform, User Interface).