Event performance degradation
Incident Report for Cloud Elements
Resolved
The issue with the performance degradation of events and formula execution processing has been confirmed as successfully resolved.
Posted Jun 25, 2020 - 12:08 MDT
Update
Issue has been resolved and we continue to monitor the performance of events and formula execution processing.
Posted Jun 24, 2020 - 23:33 MDT
Update
The issue with events performance degradation has been confirmed as resolved. We are monitoring formula execution performance to confirm.
Posted Jun 24, 2020 - 13:14 MDT
Update
We have determined that formula execution performance has also been affected and are continuing to monitor for any further issues.
Posted Jun 24, 2020 - 11:26 MDT
Monitoring
Starting from 5:30 AM UTC today/ Jun 23, 11 PM MT, we are experiencing events performance degradation in US Production. We have tentatively resolved the issue and are monitoring the results.
Posted Jun 24, 2020 - 04:25 MDT
This incident affected: US Production (Events).