Hubspot API Outage
Incident Report for Cloud Elements
Resolved
This HubSpot issue is ongoing; please refer to the HubSpot status page directly for details. https://status.hubspot.com/
Posted about 2 months ago. Mar 29, 2019 - 15:04 MDT
Monitoring
Hubspot is currently experiencing an extended outage that impacts all traffic through their system. This results in processing delays and unexpected API responses for all Hubspot customers including those going through Cloud Elements; all Hubspot traffic is expected to be impacted including POST/PUT of data as well as Event Notifications. We will keep this page updated when Hubspot resolves the issue. (https://status.hubspot.com/)
Posted about 2 months ago. Mar 29, 2019 - 10:41 MDT
This incident affected: US Production, EU Production, and Staging.