Degraded Performance in US Production
Incident Report for Cloud Elements
Resolved
Our engineers have resolved the underlying issue. This incident is resolved.
Posted 8 months ago. Jan 02, 2018 - 20:54 MST
Update
Our engineers believe they have identified the issue and are monitoring the performance in the US Production environment.
Posted 8 months ago. Jan 02, 2018 - 19:26 MST
Monitoring
Performance times are returning to normal. Our team is monitoring to insure performance stays consistent.
Posted 8 months ago. Jan 02, 2018 - 16:29 MST
Investigating
We are currently experiencing issues with our Production environment. We are currently investigating and will update when we have more information.
Posted 8 months ago. Jan 02, 2018 - 15:25 MST