Degraded Event Processing - US Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted May 15, 2019 - 12:13 MDT
Monitoring
Event processing has been reestablished in US Production Environment. The service was recovered and we are working to fulfill some items remaining in the queue. Another update will be provided when that is complete.
Posted May 15, 2019 - 07:33 MDT
Investigating
We are currently experiencing degraded event processing with our US Production Environment and are actively working on restoring the environment.
Posted May 14, 2019 - 23:06 MDT
This incident affected: US Production.