Notice: Cloud Elements Has Completed Upgrade to TLSv1.2
Incident Report for Cloud Elements
Resolved
This notice is to confirm that Cloud Elements has completed the following planned security upgrades. We now require all connections to our application and web servers, including api.cloud-elements.com, cloud-elements.co.uk and console.cloud-elements.com, to use TLS version 1.2. While almost all modern browsers and software are capable of TLSv1.2, older software and browsers--especially those at least 4 years old--are not. This update will only affect those customers who have their own application, mostly Java or .net applications to consume our APIs. Any customers that are utilizing pure formulas will not be affected by this change.

Please contact your Customer Success Manager or Support at support@cloud-elements.com if you have any issue or want to discuss further.
Posted 10 months ago. Feb 18, 2018 - 11:04 MST