Degraded Performance in US Production
Incident Report for Cloud Elements
Resolved
We have resolved this issue and our platform has returned to normal operations.
Posted 2 months ago. Sep 06, 2018 - 22:39 MDT
Monitoring
A solution has been implemented and we are monitoring the results as the load is reduced and performance is returned.
Posted 2 months ago. Sep 06, 2018 - 17:32 MDT
Identified
The issue has been identified and a solution is being implemented to address the original heavy load.
Posted 2 months ago. Sep 06, 2018 - 17:14 MDT
Investigating
We are currently experiencing heavy load - you may notice some minor lag in the UI and with Formula performance until this issue is resolved.
Posted 2 months ago. Sep 06, 2018 - 15:25 MDT
This incident affected: US Production.