Failed formula executions due to a dependent NPM service
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted May 15, 2020 - 06:18 MDT
Monitoring
A fix has been implemented on the NPM service's end and the formulas are executed as expected in all the environments. We will continue to monitor the formula executions.
Posted May 15, 2020 - 04:20 MDT
Identified
We are currently encountering an issue with failed formula executions across all the environments due to a dependent service which is down in NPM(JS service) - https://status.npmjs.org/. We are actively investigating the situation.
Posted May 15, 2020 - 03:07 MDT
This incident affected: US Production (Formulas), EU Production (Formulas), and Staging (Formulas).