Scheduled Job Delays
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 07, 2019 - 12:06 MST
Monitoring
The Emergency Maintenance has been completed and we are seeing a vast improvement in scheduled job performance. We will continue to monitor scheduled jobs for the time being.
Posted 3 months ago. Jan 07, 2019 - 10:35 MST
Identified
At 10am MST, we will be pausing all scheduled jobs to undergo Emergency Maintenance. Scheduled jobs will be paused for a maximum of 10 minutes. All other functionality should continue as normal.
Posted 3 months ago. Jan 07, 2019 - 09:30 MST
Investigating
Currently, event polling and other scheduled jobs are delayed. We are investigating the issue.
Posted 3 months ago. Jan 07, 2019 - 05:02 MST
This incident affected: US Production.