V3 Formula and Polling Interruption - US Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 19, 2019 - 11:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 19, 2019 - 10:14 MDT
Investigating
We are currently experiencing an interruption in our V3 Formula and Polling Services in US Production. We are actively investigating this issue
Posted 4 months ago. Mar 19, 2019 - 09:45 MDT
This incident affected: US Production.