Degraded polling and bulk jobs performance in US Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Jul 27, 2019 - 20:39 MDT
Update
This incident has been resolved.
Posted Jul 27, 2019 - 16:05 MDT
Monitoring
We have tentatively resolved the bulk job and polling issues and are monitoring the results.
Posted Jul 26, 2019 - 17:52 MDT
Investigating
We are currently experiencing degraded performance for bulk jobs and polling in the US Production Environment. We are investigating the issue.
Posted Jul 26, 2019 - 16:44 MDT
This incident affected: US Production.