Data Processing Delays - Polling and other scheduled jobs are currently delayed
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 03, 2018 - 13:45 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Dec 03, 2018 - 10:58 MST
Investigating
Polling and scheduled jobs are currently experiencing performance issues. No data has been lost and we are currently investigating.
Posted 7 days ago. Dec 03, 2018 - 10:16 MST
This incident affected: US Production.