Staging Platform Latency
Incident Report for Cloud Elements
Resolved
This incident is now resolved.
Posted Jul 01, 2020 - 13:00 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 10:23 MDT
Investigating
We are currently experiencing platform latency in US Staging, and are actively investigating.
Posted Jul 01, 2020 - 08:41 MDT
This incident affected: Staging (Platform).